summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Asselstine <asselsm@gmail.com>2016-02-03 20:41:30 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2016-02-05 14:42:17 -0500
commit81840eef94f560aa8f2365d1ec3ec57993794052 (patch)
tree50c580703dda1a9ecae99503282c943abe04ce8d
parent83a6580f70ac0a8941a53b20836ddc011e125914 (diff)
downloadmeta-cloud-services-81840eef94f560aa8f2365d1ec3ec57993794052.tar.gz
python-xstatic-angular-gettext: initial version
This package provides Angular-Gettext javascript library packaged for setuptools (easy_install) / pip. This package is required by horizon. Signed-off-by: Mark Asselstine <asselsm@gmail.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-angular-gettext_2.1.0.2.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-angular-gettext_2.1.0.2.bb b/meta-openstack/recipes-devtools/python/python-xstatic-angular-gettext_2.1.0.2.bb
new file mode 100644
index 0000000..0f270b2
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-angular-gettext_2.1.0.2.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Angular-Gettext javascript library packaged for setuptools (easy_install) / pip."
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-Gettext"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=46d1a7b9d85c18f6acc979ab4e2ae6d9"
6
7SRCNAME = "XStatic-Angular-Gettext"
8SRC_URI = "https://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
9
10SRC_URI[md5sum] = "371919adc1c6d6a45085f8a006b44efa"
11SRC_URI[sha256sum] = "c0745f433bb2f87d8222cdd65690c9089f5128c736309c3bc8d689aec39fa493"
12
13S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15inherit setuptools
16
17DEPENDS += " \
18 python-pip \
19 "
20
21RDEPENDS_${PN} += " \
22 "