summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2014-10-21 10:09:35 -0400
committerBruce Ashfield <bruce.ashfield@windriver.com>2014-10-21 10:09:35 -0400
commit5cd2721115351f45681aecbf2cd6798b7082c2ac (patch)
tree531d446d1cd6a355e762a57a29d6324fb925631c
parentebea4f722017f6f38fa639c120bb5795fbaa1f42 (diff)
downloadmeta-cloud-services-5cd2721115351f45681aecbf2cd6798b7082c2ac.tar.gz
horizon/libs: introduce jquery-ui for juno requirements
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb b/meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb
new file mode 100644
index 0000000..97a1eff
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-jquery-ui_1.11.0.1.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "%DESCRIPTION%"
2HOMEPAGE = "%URL%"
3SECTION = "devel/python"
4LICENSE = "Apache-2"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=55ac15f231e5629fb6576e349c318199"
6
7PR = "r0"
8
9SRCNAME = "XStatic-jquery-ui"
10SRC_URI = "http://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "03d8ea7a0dab29d548e7bc195703b04f"
13SRC_URI[sha256sum] = "099b1836eb0d91b8dc98f5b8a6b856a2631d43af0d47f33ef90ee72ed37bda58"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "