summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/clang/nativesdk-clang-glue.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-devtools/clang/nativesdk-clang-glue.bb')
-rw-r--r--recipes-devtools/clang/nativesdk-clang-glue.bb8
1 files changed, 6 insertions, 2 deletions
diff --git a/recipes-devtools/clang/nativesdk-clang-glue.bb b/recipes-devtools/clang/nativesdk-clang-glue.bb
index 6824bcb..2ab8f6b 100644
--- a/recipes-devtools/clang/nativesdk-clang-glue.bb
+++ b/recipes-devtools/clang/nativesdk-clang-glue.bb
@@ -7,8 +7,6 @@ LICENSE = "NCSA"
7LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/NCSA;md5=1b5fdec70ee13ad8a91667f16c1959d7" 7LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/NCSA;md5=1b5fdec70ee13ad8a91667f16c1959d7"
8SECTION = "devel" 8SECTION = "devel"
9 9
10require clang.inc
11require common-source.inc
12inherit nativesdk 10inherit nativesdk
13DEPENDS += "nativesdk-clang" 11DEPENDS += "nativesdk-clang"
14 12
@@ -25,3 +23,9 @@ sysroot_stage_all () {
25 23
26FILES_${PN} += "${prefix_nativesdk}" 24FILES_${PN} += "${prefix_nativesdk}"
27FILES_${PN}-dbg = "" 25FILES_${PN}-dbg = ""
26
27deltask do_configure
28deltask do_compile
29deltask do_patch
30deltask do_fetch
31deltask do_unpack