summaryrefslogtreecommitdiffstats
path: root/recipes-devtools
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2017-07-20 13:39:08 -0700
committerKhem Raj <raj.khem@gmail.com>2017-07-20 13:39:08 -0700
commit629e0a46bffdb5c6adc3e419e2aab11491f5252b (patch)
treee1eb79d22c72978d2f6878faf499b1711493c8d6 /recipes-devtools
parent81507c024e6904054831ed766416ea831f9b9744 (diff)
downloadmeta-clang-629e0a46bffdb5c6adc3e419e2aab11491f5252b.tar.gz
lldb: Fix package QA errors
WARNING: lldb-5.0.0+gitAUTOINC+e8f2eb9a3b_404119f2df_d8edb413bc-r0 do_package_qa: QA Issue: lldb-dbg: found library in wrong location: /usr/bin/.debug/liblldb-intel-mpxtable.so lldb: found library in wrong location: /usr/bin/liblldb-intel-mpxtable.so [libdir] Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes-devtools')
-rw-r--r--recipes-devtools/clang/lldb_git.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes-devtools/clang/lldb_git.bb b/recipes-devtools/clang/lldb_git.bb
index cf4ad59..f5700b5 100644
--- a/recipes-devtools/clang/lldb_git.bb
+++ b/recipes-devtools/clang/lldb_git.bb
@@ -66,3 +66,5 @@ do_install() {
66 cd ${B}/tools/lldb 66 cd ${B}/tools/lldb
67 oe_runmake 'DESTDIR=${D}' install 67 oe_runmake 'DESTDIR=${D}' install
68} 68}
69
70INSANE_SKIP_${PN}-dbg = "libdir"