summaryrefslogtreecommitdiffstats
path: root/recipes-devtools/clang/nativesdk-clang-glue.bb
diff options
context:
space:
mode:
authorOtavio Salvador <otavio@ossystems.com.br>2017-08-25 02:09:50 -0300
committerKhem Raj <raj.khem@gmail.com>2017-08-25 08:15:32 -0700
commitfc099d8c2bcba56c84766567da1168b8a54e4231 (patch)
tree1d7f6cfdb68a5e5da63b17780bb1cc4816af60e2 /recipes-devtools/clang/nativesdk-clang-glue.bb
parent0ce41d411f9fd8213584e2b9fdc1cbb99910c330 (diff)
downloadmeta-clang-fc099d8c2bcba56c84766567da1168b8a54e4231.tar.gz
nativesdk-clang-glue: Fix indenting of code
We were mixing tabs and spaces. Now we moved to use spaces only. Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
Diffstat (limited to 'recipes-devtools/clang/nativesdk-clang-glue.bb')
-rw-r--r--recipes-devtools/clang/nativesdk-clang-glue.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-devtools/clang/nativesdk-clang-glue.bb b/recipes-devtools/clang/nativesdk-clang-glue.bb
index 0483109..0959928 100644
--- a/recipes-devtools/clang/nativesdk-clang-glue.bb
+++ b/recipes-devtools/clang/nativesdk-clang-glue.bb
@@ -14,10 +14,10 @@ DEPENDS += "nativesdk-clang"
14S = "${WORKDIR}" 14S = "${WORKDIR}"
15 15
16do_install() { 16do_install() {
17 install -d ${D}${prefix_nativesdk} 17 install -d ${D}${prefix_nativesdk}
18 cd ${D}${prefix_nativesdk} 18 cd ${D}${prefix_nativesdk}
19 ln -s ..${libdir} . 19 ln -s ..${libdir} .
20 ln -s ..${includedir} . 20 ln -s ..${includedir} .
21} 21}
22 22
23sysroot_stage_all () { 23sysroot_stage_all () {