summaryrefslogtreecommitdiffstats
path: root/recipes-qt/qt5-addons/qtquickenterprisecontrols_1.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/qt5-addons/qtquickenterprisecontrols_1.3.bb')
-rw-r--r--recipes-qt/qt5-addons/qtquickenterprisecontrols_1.3.bb65
1 files changed, 0 insertions, 65 deletions
diff --git a/recipes-qt/qt5-addons/qtquickenterprisecontrols_1.3.bb b/recipes-qt/qt5-addons/qtquickenterprisecontrols_1.3.bb
deleted file mode 100644
index 67c3efd..0000000
--- a/recipes-qt/qt5-addons/qtquickenterprisecontrols_1.3.bb
+++ /dev/null
@@ -1,65 +0,0 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://www.qt.io/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23DESCRIPTION = "Qt Quick Enterprise Controls"
24LICENSE = "QtEnterprise"
25LIC_FILES_CHKSUM = "file://src/controls/Styles/Base/DialStyle.qml;md5=caa6d9db463140360114e567721eb580;beginline=1;endline=17"
26
27inherit qt5-module
28
29SRC_URI = " \
30 git://qt-gerrit.ci.local/QtRD-15810/qtquick-extras.git;branch=${QT_BRANCH};protocol=ssh \
31 "
32
33SRCREV = "ed6f7049e06717113d5f500595c5a1f2074fb13d"
34QT_BRANCH = "master"
35
36S = "${WORKDIR}/git"
37
38PACKAGES += "${PN}-fonts"
39
40RRECOMMENDS_${PN} = "${PN}-fonts"
41
42DEPENDS += "qtbase qtdeclarative qtgraphicaleffects"
43
44FILES_${PN}-fonts += " \
45 /usr/lib/qt5/qml/QtQuick/Controls/Styles/Flat/fonts \
46 "
47FILES_${PN} += " \
48 /opt/dashboard/bin/dashboard \
49 /opt/gallery/bin/gallery \
50 "
51FILES_${PN}-dbg += " \
52 /opt/dashboard/bin/.debug \
53 /opt/gallery/bin/.debug \
54 "
55FILES_${PN}-qmlplugins += " \
56 ${OE_QMAKE_PATH_QML}/QtQuick/Enterprise/Controls/Styles/*/*.qml \
57 ${OE_QMAKE_PATH_QML}/QtQuick/Enterprise/Controls/designer/* \
58 ${OE_QMAKE_PATH_QML}/QtQuick/Enterprise/Controls/Styles/*/*/* \
59 "
60FILES_${PN}-examples += " \
61 /opt/flat/bin/flat \
62 "
63FILES_${PN}-examples-dbg += " \
64 /opt/flat/bin/.debug \
65 "