summaryrefslogtreecommitdiffstats
path: root/recipes-qt/b2qt-addons
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/b2qt-addons')
-rw-r--r--recipes-qt/b2qt-addons/b2qt-ota.bb42
1 files changed, 0 insertions, 42 deletions
diff --git a/recipes-qt/b2qt-addons/b2qt-ota.bb b/recipes-qt/b2qt-addons/b2qt-ota.bb
deleted file mode 100644
index 5b00b48..0000000
--- a/recipes-qt/b2qt-addons/b2qt-ota.bb
+++ /dev/null
@@ -1,42 +0,0 @@
1## This file is part of the Boot to Qt meta layer.
2##
3## $QT_BEGIN_LICENSE:GPL$
4## Commercial License Usage
5## Licensees holding valid commercial Qt licenses may use this file in
6## accordance with the commercial license agreement provided with the
7## Software or, alternatively, in accordance with the terms contained in
8## a written agreement between you and The Qt Company. For licensing terms
9## and conditions see https://www.qt.io/terms-conditions. For further
10## information use the contact form at https://www.qt.io/contact-us.
11##
12## GNU General Public License Usage
13## Alternatively, this file may be used under the terms of the GNU
14## General Public License version 3 or (at your option) any later version
15## approved by the KDE Free Qt Foundation. The licenses are as published by
16## the Free Software Foundation and appearing in the file LICENSE.GPL3
17## included in the packaging of this file. Please review the following
18## information to ensure the GNU General Public License requirements will
19## be met: https://www.gnu.org/licenses/gpl-3.0.html.
20##
21## $QT_END_LICENSE$
22##
23############################################################################
24
25DESCRIPTION = "Qt OTA Update module"
26LICENSE = "The-Qt-Company-DCLA-2.1"
27LIC_FILES_CHKSUM = "file://src/lib/qotaclient.h;md5=da66cc6e520f8151501c0f6c11480077;beginline=1;endline=28"
28
29inherit qt5-module
30
31SRC_URI = " \
32 git://codereview.qt-project.org/qt/qtotaupdate;branch=${BRANCH};protocol=http \
33 "
34
35SRCREV = "d8d81530692454e4e38f682f6a09049d27b8c1ad"
36BRANCH = "master"
37PV = "git${SRCPV}"
38
39S = "${WORKDIR}/git"
40
41DEPENDS = "qtbase qtdeclarative ostree"
42