summaryrefslogtreecommitdiffstats
path: root/recipes-qt/b2qt-addons/b2qt-utils.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/b2qt-addons/b2qt-utils.bb')
-rw-r--r--recipes-qt/b2qt-addons/b2qt-utils.bb45
1 files changed, 0 insertions, 45 deletions
diff --git a/recipes-qt/b2qt-addons/b2qt-utils.bb b/recipes-qt/b2qt-addons/b2qt-utils.bb
deleted file mode 100644
index ee26caf..0000000
--- a/recipes-qt/b2qt-addons/b2qt-utils.bb
+++ /dev/null
@@ -1,45 +0,0 @@
1##############################################################################
2##
3## Copyright (C) 2016 The Qt Company Ltd.
4## Contact: http://www.qt.io/licensing/
5##
6## This file is part of the Boot to Qt meta layer.
7##
8## $QT_BEGIN_LICENSE:COMM$
9##
10## Commercial License Usage
11## Licensees holding valid commercial Qt licenses may use this file in
12## accordance with the commercial license agreement provided with the
13## Software or, alternatively, in accordance with the terms contained in
14## a written agreement between you and The Qt Company. For licensing terms
15## and conditions see http://www.qt.io/terms-conditions. For further
16## information use the contact form at http://www.qt.io/contact-us.
17##
18## $QT_END_LICENSE$
19##
20##############################################################################
21
22DESCRIPTION = "Boot to Qt Utils module"
23LICENSE = "QtEnterprise"
24LIC_FILES_CHKSUM = "file://src/wifi/qwifimanager.h;md5=0b2892e6aca7d0750bbd7fe6b6b1c033;beginline=1;endline=17"
25
26inherit qt5-module
27require recipes-qt/qt5/qt5-git.inc
28
29SRC_URI = " \
30 git://codereview.qt-project.org/qt/qtdeviceutilities;branch=${QT_MODULE_BRANCH};protocol=http \
31 "
32
33SRCREV = "a34cacb1a239dff4033b6beffd811b35db7c339f"
34
35DEPENDS = "qtbase qtdeclarative wpa-supplicant"
36
37FILES_${PN}-examples-dbg = " \
38 /data/user/qt/.debug/* \
39 /data/user/qt/wifi-cpp/.debug/* \
40 "
41
42FILES_${PN}-examples = " \
43 /data/user/qt/wifi-cpp/wifi-cpp \
44 /data/user/qt/wifi-qml \
45 "