summaryrefslogtreecommitdiffstats
path: root/recipes-qt/automotive/qmllive-target_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-qt/automotive/qmllive-target_git.bb')
-rw-r--r--recipes-qt/automotive/qmllive-target_git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-qt/automotive/qmllive-target_git.bb b/recipes-qt/automotive/qmllive-target_git.bb
new file mode 100644
index 0000000..efcac4d
--- /dev/null
+++ b/recipes-qt/automotive/qmllive-target_git.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "QML Live target runtime"
2
3LICENSE = "GPL-3.0"
4LIC_FILES_CHKSUM = "file://../../LICENSE.GPL3;md5=75cd0dbc6f2d24e7eeb128ff59b74f4c"
5
6inherit qmake5 sdk-sources
7
8FILESEXTRAPATHS_append := "${THISDIR}/${PN}:"
9
10SRC_URI = " \
11 git://codereview.qt-project.org/qt-apps/qmllive.git;branch=${BRANCH};protocol=ssh;name=tools \
12 file://qmllive-target.patch \
13"
14
15BRANCH = "master"
16SRCREV_tools="d0d41c71c4691a5f3e2b72e22917f314b4190ffc"
17
18S = "${WORKDIR}/git/src/runtime"
19
20DEPENDS = "qtbase qtdeclarative"