summaryrefslogtreecommitdiffstats
path: root/meta-ti-extras/recipes/bb-org-overlays/bb-org-overlays_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-ti-extras/recipes/bb-org-overlays/bb-org-overlays_git.bb')
-rw-r--r--meta-ti-extras/recipes/bb-org-overlays/bb-org-overlays_git.bb53
1 files changed, 0 insertions, 53 deletions
diff --git a/meta-ti-extras/recipes/bb-org-overlays/bb-org-overlays_git.bb b/meta-ti-extras/recipes/bb-org-overlays/bb-org-overlays_git.bb
deleted file mode 100644
index 34a85a3..0000000
--- a/meta-ti-extras/recipes/bb-org-overlays/bb-org-overlays_git.bb
+++ /dev/null
@@ -1,53 +0,0 @@
1############################################################################
2##
3## Copyright (C) 2016 The Qt Company Ltd.
4## Contact: https://www.qt.io/licensing/
5##
6## This file is part of the Boot to Qt meta layer.
7##
8## $QT_BEGIN_LICENSE:GPL$
9## Commercial License Usage
10## Licensees holding valid commercial Qt licenses may use this file in
11## accordance with the commercial license agreement provided with the
12## Software or, alternatively, in accordance with the terms contained in
13## a written agreement between you and The Qt Company. For licensing terms
14## and conditions see https://www.qt.io/terms-conditions. For further
15## information use the contact form at https://www.qt.io/contact-us.
16##
17## GNU General Public License Usage
18## Alternatively, this file may be used under the terms of the GNU
19## General Public License version 3 or (at your option) any later version
20## approved by the KDE Free Qt Foundation. The licenses are as published by
21## the Free Software Foundation and appearing in the file LICENSE.GPL3
22## included in the packaging of this file. Please review the following
23## information to ensure the GNU General Public License requirements will
24## be met: https://www.gnu.org/licenses/gpl-3.0.html.
25##
26## $QT_END_LICENSE$
27##
28############################################################################
29
30DESCRIPTION = "Device Tree Overlays for bb.org boards"
31HOMEPAGE = "https://github.com/beagleboard/bb.org-overlays"
32SECTION = "kernel"
33LICENSE = "GPLv2"
34
35LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/GPL-2.0;md5=801f80980d171dd6425610833a22dbe6"
36
37DEPENDS += "dtc-native"
38
39SRC_URI = "git://github.com/beagleboard/bb.org-overlays"
40SRCREV = "c34e3ee970befc511c57e7a42791e588e029b226"
41
42COMPATIBLE_MACHINE = "(beaglebone)"
43PACKAGE_ARCH = "${MACHINE_ARCH}"
44
45S = "${WORKDIR}/git"
46
47export DTC = "dtc"
48
49do_install() {
50 oe_runmake install DESTDIR="${D}"
51}
52
53FILES_${PN} += "/lib/firmware"