summaryrefslogtreecommitdiffstats
path: root/meta-renesas-extras/recipes/s3ctl-module/s3ctl-kernel-module.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-renesas-extras/recipes/s3ctl-module/s3ctl-kernel-module.bb')
-rwxr-xr-xmeta-renesas-extras/recipes/s3ctl-module/s3ctl-kernel-module.bb32
1 files changed, 32 insertions, 0 deletions
diff --git a/meta-renesas-extras/recipes/s3ctl-module/s3ctl-kernel-module.bb b/meta-renesas-extras/recipes/s3ctl-module/s3ctl-kernel-module.bb
new file mode 100755
index 0000000..ce68a6e
--- /dev/null
+++ b/meta-renesas-extras/recipes/s3ctl-module/s3ctl-kernel-module.bb
@@ -0,0 +1,32 @@
1##############################################################################
2##
3## Copyright (C) 2016 The Qt Company Ltd.
4## Contact: http://www.qt.io/licensing/
5##
6## This file is part of the Boot to Qt meta layer.
7##
8## $QT_BEGIN_LICENSE:COMM$
9##
10## Commercial License Usage
11## Licensees holding valid commercial Qt licenses may use this file in
12## accordance with the commercial license agreement provided with the
13## Software or, alternatively, in accordance with the terms contained in
14## a written agreement between you and The Qt Company. For licensing terms
15## and conditions see http://www.qt.io/terms-conditions. For further
16## information use the contact form at http://www.qt.io/contact-us.
17##
18## $QT_END_LICENSE$
19##
20##############################################################################
21
22LICENSE = "GPLv2 & MIT"
23LIC_FILES_CHKSUM = "file://drv/GPL-COPYING;md5=b234ee4d69f5fce4486a80fdaf4a4263 \
24 file://drv/MIT-COPYING;md5=fea016ce2bdf2ec10080f69e9381d378"
25SRC_URI = "file://s3ctl-kernel.tar.bz2"
26
27S = "${WORKDIR}/s3ctl"
28
29inherit renesas-module
30
31MODULE_NAME = "s3ctl"
32MODULE_HEADERS = "include/s3ctl_private.h"