summaryrefslogtreecommitdiffstats
path: root/meta-fsl-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'meta-fsl-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend')
-rw-r--r--meta-fsl-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend44
1 files changed, 0 insertions, 44 deletions
diff --git a/meta-fsl-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend b/meta-fsl-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend
deleted file mode 100644
index 9f98fc3..0000000
--- a/meta-fsl-extras/recipes/u-boot/u-boot-toradex_2015.04.bbappend
+++ /dev/null
@@ -1,44 +0,0 @@
1############################################################################
2##
3## Copyright (C) 2016 The Qt Company Ltd.
4## Contact: https://www.qt.io/licensing/
5##
6## This file is part of the Boot to Qt meta layer.
7##
8## $QT_BEGIN_LICENSE:GPL$
9## Commercial License Usage
10## Licensees holding valid commercial Qt licenses may use this file in
11## accordance with the commercial license agreement provided with the
12## Software or, alternatively, in accordance with the terms contained in
13## a written agreement between you and The Qt Company. For licensing terms
14## and conditions see https://www.qt.io/terms-conditions. For further
15## information use the contact form at https://www.qt.io/contact-us.
16##
17## GNU General Public License Usage
18## Alternatively, this file may be used under the terms of the GNU
19## General Public License version 3 or (at your option) any later version
20## approved by the KDE Free Qt Foundation. The licenses are as published by
21## the Free Software Foundation and appearing in the file LICENSE.GPL3
22## included in the packaging of this file. Please review the following
23## information to ensure the GNU General Public License requirements will
24## be met: https://www.gnu.org/licenses/gpl-3.0.html.
25##
26## $QT_END_LICENSE$
27##
28############################################################################
29
30PV = "v2015.04-v2.6b2.1+git${SRCPV}"
31SRCREV_b2qt = "90a974d34aaa85d5ce69f83067928592c5389990"
32SRCBRANCH = "2015.04-toradex"
33COMPATIBLE_MACHINE = "(mx6|mx7|vf)"
34
35do_deploy_append_apalis-imx6() {
36 cd ${DEPLOYDIR}
37 ln -sf u-boot-${type}-${PV}-${PR}.${UBOOT_SUFFIX} ${UBOOT_SYMLINK}-${type}
38 ln -sf u-boot-${type}-${PV}-${PR}.${UBOOT_SUFFIX} ${UBOOT_BINARY}-${type}
39}
40
41FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}:"
42SRC_URI += " \
43 file://0001-Make-sdboot-default-on-all-boards.patch \
44 "