diff options
-rw-r--r-- | conf/distro/include/raspberrypi2.conf | 2 | ||||
-rw-r--r-- | meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend | 4 |
2 files changed, 3 insertions, 3 deletions
diff --git a/conf/distro/include/raspberrypi2.conf b/conf/distro/include/raspberrypi2.conf index 040ea9b..392ce40 100644 --- a/conf/distro/include/raspberrypi2.conf +++ b/conf/distro/include/raspberrypi2.conf | |||
@@ -46,7 +46,7 @@ module_conf_bcm2835-v4l2 = "options bcm2835-v4l2 gst_v4l2src_is_broken=1" | |||
46 | GPU_MEM = "256" | 46 | GPU_MEM = "256" |
47 | # video camera support | 47 | # video camera support |
48 | VIDEO_CAMERA = "1" | 48 | VIDEO_CAMERA = "1" |
49 | RPI_FT5604 = "1" | 49 | RPI_FT5406 = "1" |
50 | 50 | ||
51 | KERNEL_DEVICETREE += "overlays/rpi-ft5406-overlay.dtb" | 51 | KERNEL_DEVICETREE += "overlays/rpi-ft5406-overlay.dtb" |
52 | MACHINE_FEATURES += "pitft" | 52 | MACHINE_FEATURES += "pitft" |
diff --git a/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend b/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend index b711ab5..da7a7b5 100644 --- a/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend +++ b/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend | |||
@@ -20,8 +20,8 @@ | |||
20 | ############################################################################## | 20 | ############################################################################## |
21 | 21 | ||
22 | do_deploy_append() { | 22 | do_deploy_append() { |
23 | if [ "${RPI_FT5604}" = "1" ]; then | 23 | if [ "${RPI_FT5406}" = "1" ]; then |
24 | echo "# Enable rpi-ft5604 touch" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt | 24 | echo "# Enable rpi-ft5406 touch" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt |
25 | echo "dtoverlay=rpi-ft5406" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt | 25 | echo "dtoverlay=rpi-ft5406" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt |
26 | fi | 26 | fi |
27 | } | 27 | } |