summaryrefslogtreecommitdiffstats
path: root/scripts
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2017-06-13 10:32:40 +0300
committerSamuli Piippo <samuli.piippo@qt.io>2017-06-13 10:33:05 +0300
commitba5acea9a6ffa24a216fc2a0f28db5595241745b (patch)
tree276ae7062f56b12f059b105cc37318466dfc3fc0 /scripts
parentba5a0bfd217b429be7d3cb941b5fe72bbfc11494 (diff)
parent0ee666de9edf75b40215daf0f8609f659439458f (diff)
downloadmeta-boot2qt-ba5acea9a6ffa24a216fc2a0f28db5595241745b.tar.gz
Merge remote-tracking branch 'origin/morty' into pyro
* origin/morty: dracut: remove bbappend BBB: add systemd service for powervr drivers Jetson-TX1: Add ability to mount root via NFS NUC: disable hw cursor for intel nuc adbd: remove component Update update-qt5-modules script handle qtlocation Change-Id: Ied32e11749d81af9ea74714f4d3607d2680bf327
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/update-qt5-modules.sh6
1 files changed, 6 insertions, 0 deletions
diff --git a/scripts/update-qt5-modules.sh b/scripts/update-qt5-modules.sh
index 38260e6..e6d945f 100755
--- a/scripts/update-qt5-modules.sh
+++ b/scripts/update-qt5-modules.sh
@@ -47,6 +47,12 @@ for S in $SHA1S; do
47 elif [ "${PROJECT}" = "qtwebengine/src/3rdparty" ]; then 47 elif [ "${PROJECT}" = "qtwebengine/src/3rdparty" ]; then
48 sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtwebengine_git.bb* 48 sed -i -e "/^SRCREV_chromium/s/\".*\"/\"${SHA1}\"/" qtwebengine_git.bb*
49 echo "qtwebengine (chromium) -> ${SHA1}" 49 echo "qtwebengine (chromium) -> ${SHA1}"
50 elif [ "${PROJECT}" = "qtlocation" ]; then
51 sed -i -e "/^SRCREV_qtlocation/s/\".*\"/\"${SHA1}\"/" qtlocation_git.bb*
52 echo "qtlocation -> ${SHA1}"
53 elif [ "${PROJECT}" = "qtlocation/src/3rdparty/mapbox-gl-native" ]; then
54 sed -i -e "/^SRCREV_qtlocation-mapboxgl/s/\".*\"/\"${SHA1}\"/" qtlocation_git.bb*
55 echo "qtlocation (mapboxgl) -> ${SHA1}"
50 elif [ "${PROJECT}" = "tqtc-qmlcompiler" ] && [ -e "qtquickcompiler_git.bb" ]; then 56 elif [ "${PROJECT}" = "tqtc-qmlcompiler" ] && [ -e "qtquickcompiler_git.bb" ]; then
51 sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" qtquickcompiler_git.bb 57 sed -i -e "/^SRCREV/s/\".*\"/\"${SHA1}\"/" qtquickcompiler_git.bb
52 echo "qtquickcompiler -> ${SHA1}" 58 echo "qtquickcompiler -> ${SHA1}"