summaryrefslogtreecommitdiffstats
path: root/recipes
diff options
context:
space:
mode:
authorLouai Al-Khanji <louai.al-khanji@theqtcompany.com>2016-03-14 16:40:29 -0700
committerLouai Al-Khanji <louai.al-khanji@theqtcompany.com>2016-03-15 15:35:32 +0000
commit9339e25641d95a7060ea9a7739f25f8407601a34 (patch)
tree4ee1cf65e54bf5a9f46a3382612f3a78cf0cf533 /recipes
parent6e18f76d41fa5c67b6446f42c5a8277f43c8e55e (diff)
downloadmeta-boot2qt-9339e25641d95a7060ea9a7739f25f8407601a34.tar.gz
Gypsy: Do not hardcode bluez version
We can pull in gypsy through qtconnectivity as a dependency, it currently hardcodes bluez4 in fido for no reason. Fix that. Should be pushed upstream. Change-Id: I7ebef9ec50442357f5d82c7bb36b9e27b6f91fd9 Reviewed-by: Samuli Piippo <samuli.piippo@theqtcompany.com>
Diffstat (limited to 'recipes')
-rw-r--r--recipes/gypsy/gypsy_%.bbappend25
1 files changed, 25 insertions, 0 deletions
diff --git a/recipes/gypsy/gypsy_%.bbappend b/recipes/gypsy/gypsy_%.bbappend
new file mode 100644
index 0000000..32718ad
--- /dev/null
+++ b/recipes/gypsy/gypsy_%.bbappend
@@ -0,0 +1,25 @@
1##############################################################################
2##
3## Copyright (C) 2016 The Qt Company Ltd.
4## Contact: http://www.qt.io/licensing/
5##
6## This file is part of the Boot to Qt meta layer.
7##
8## $QT_BEGIN_LICENSE:COMM$
9##
10## Commercial License Usage
11## Licensees holding valid commercial Qt licenses may use this file in
12## accordance with the commercial license agreement provided with the
13## Software or, alternatively, in accordance with the terms contained in
14## a written agreement between you and The Qt Company. For licensing terms
15## and conditions see http://www.qt.io/terms-conditions. For further
16## information use the contact form at http://www.qt.io/contact-us.
17##
18## $QT_END_LICENSE$
19##
20##############################################################################
21
22inherit bluetooth
23
24DEPENDS_remove = "bluez4"
25DEPENDS_append := " ${BLUEZ}"