diff options
author | Samuli Piippo <samuli.piippo@theqtcompany.com> | 2015-12-09 14:54:35 +0200 |
---|---|---|
committer | Samuli Piippo <samuli.piippo@theqtcompany.com> | 2015-12-10 08:37:18 +0000 |
commit | 53cd567c6ed1488d71c424dc4e83595e27b139f9 (patch) | |
tree | 3a7af141587d6d530dae235f128f4b73925eef15 /recipes-qt | |
parent | 1446a57adcecb8be3e38985996858ffe031b959a (diff) | |
download | meta-boot2qt-53cd567c6ed1488d71c424dc4e83595e27b139f9.tar.gz |
qt5: update all qt modules to the latest revisions
Add previously missed bbappend for qtbase-native
Change-Id: I943e6cd2f0e5a5084273ae27de7430f800a70a37
Reviewed-by: Teemu Holappa <teemu.holappa@theqtcompany.com>
Diffstat (limited to 'recipes-qt')
-rw-r--r-- | recipes-qt/qt5/nativesdk-qtbase_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qt3d_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtbase-native_git.bbappend | 23 | ||||
-rw-r--r-- | recipes-qt/qt5/qtbase_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtconnectivity_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtdeclarative_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtgraphicaleffects_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtimageformats_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtlocation_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtmultimedia_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtquickcontrols_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtsensors_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtserialport_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtsvg_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qttools_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtwebengine_git.bbappend | 2 |
16 files changed, 38 insertions, 15 deletions
diff --git a/recipes-qt/qt5/nativesdk-qtbase_git.bbappend b/recipes-qt/qt5/nativesdk-qtbase_git.bbappend index 4ac7ffc..475dfc7 100644 --- a/recipes-qt/qt5/nativesdk-qtbase_git.bbappend +++ b/recipes-qt/qt5/nativesdk-qtbase_git.bbappend | |||
@@ -23,4 +23,4 @@ | |||
23 | # Needed by qtxmlpatterns | 23 | # Needed by qtxmlpatterns |
24 | EXTRA_QTLIB = "Network Sql" | 24 | EXTRA_QTLIB = "Network Sql" |
25 | 25 | ||
26 | SRCREV = "8ff36d48978cbdc848053338a7cec3d990da4ff2" | 26 | SRCREV = "dae77465d1a96d7a6c4fd21e9cd92dc11d5ff68b" |
diff --git a/recipes-qt/qt5/qt3d_git.bbappend b/recipes-qt/qt5/qt3d_git.bbappend index 6b21257..1951f1a 100644 --- a/recipes-qt/qt5/qt3d_git.bbappend +++ b/recipes-qt/qt5/qt3d_git.bbappend | |||
@@ -26,4 +26,4 @@ SRC_URI += " \ | |||
26 | file://0001-Remove-qgltf.patch \ | 26 | file://0001-Remove-qgltf.patch \ |
27 | " | 27 | " |
28 | 28 | ||
29 | SRCREV = "6e5c2360c0eda7efb60c9ecf9c88d463384aa53d" | 29 | SRCREV = "f6ff4023e42bec8cfe088f27c17f7d309f0a9003" |
diff --git a/recipes-qt/qt5/qtbase-native_git.bbappend b/recipes-qt/qt5/qtbase-native_git.bbappend new file mode 100644 index 0000000..4850e7d --- /dev/null +++ b/recipes-qt/qt5/qtbase-native_git.bbappend | |||
@@ -0,0 +1,23 @@ | |||
1 | ############################################################################# | ||
2 | ## | ||
3 | ## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies). | ||
4 | ## | ||
5 | ## This file is part of the Qt Enterprise Embedded Scripts of the Qt | ||
6 | ## framework. | ||
7 | ## | ||
8 | ## $QT_BEGIN_LICENSE$ | ||
9 | ## Commercial License Usage Only | ||
10 | ## Licensees holding valid commercial Qt license agreements with Digia | ||
11 | ## with an appropriate addendum covering the Qt Enterprise Embedded Scripts, | ||
12 | ## may use this file in accordance with the terms contained in said license | ||
13 | ## agreement. | ||
14 | ## | ||
15 | ## For further information use the contact form at | ||
16 | ## http://www.qt.io/contact-us. | ||
17 | ## | ||
18 | ## | ||
19 | ## $QT_END_LICENSE$ | ||
20 | ## | ||
21 | ############################################################################# | ||
22 | |||
23 | SRCREV = "dae77465d1a96d7a6c4fd21e9cd92dc11d5ff68b" | ||
diff --git a/recipes-qt/qt5/qtbase_git.bbappend b/recipes-qt/qt5/qtbase_git.bbappend index e85a55b..ac7245c 100644 --- a/recipes-qt/qt5/qtbase_git.bbappend +++ b/recipes-qt/qt5/qtbase_git.bbappend | |||
@@ -45,4 +45,4 @@ do_configure_prepend() { | |||
45 | install -m 0644 ${WORKDIR}/oe-device-extra.pri ${S}/mkspecs | 45 | install -m 0644 ${WORKDIR}/oe-device-extra.pri ${S}/mkspecs |
46 | } | 46 | } |
47 | 47 | ||
48 | SRCREV = "8ff36d48978cbdc848053338a7cec3d990da4ff2" | 48 | SRCREV = "dae77465d1a96d7a6c4fd21e9cd92dc11d5ff68b" |
diff --git a/recipes-qt/qt5/qtconnectivity_git.bbappend b/recipes-qt/qt5/qtconnectivity_git.bbappend index cf9b84c..f7d8e21 100644 --- a/recipes-qt/qt5/qtconnectivity_git.bbappend +++ b/recipes-qt/qt5/qtconnectivity_git.bbappend | |||
@@ -22,4 +22,4 @@ | |||
22 | 22 | ||
23 | PACKAGECONFIG += "bluez4" | 23 | PACKAGECONFIG += "bluez4" |
24 | 24 | ||
25 | SRCREV = "b303d2724720f3b8b0639d2d4394447cd5e24be4" | 25 | SRCREV = "0a9d4e32de60f31dac43973037ae7c546fb8cd6a" |
diff --git a/recipes-qt/qt5/qtdeclarative_git.bbappend b/recipes-qt/qt5/qtdeclarative_git.bbappend index 639b9ea..3a9b5eb 100644 --- a/recipes-qt/qt5/qtdeclarative_git.bbappend +++ b/recipes-qt/qt5/qtdeclarative_git.bbappend | |||
@@ -20,4 +20,4 @@ | |||
20 | ## | 20 | ## |
21 | ############################################################################# | 21 | ############################################################################# |
22 | 22 | ||
23 | SRCREV = "805cb851fdd26b30fe2a1ef27e3e429d319ea335" | 23 | SRCREV = "bb921064b966efdaabc2245cad21c3d852848a22" |
diff --git a/recipes-qt/qt5/qtgraphicaleffects_git.bbappend b/recipes-qt/qt5/qtgraphicaleffects_git.bbappend index 4a5192a..fbe028a 100644 --- a/recipes-qt/qt5/qtgraphicaleffects_git.bbappend +++ b/recipes-qt/qt5/qtgraphicaleffects_git.bbappend | |||
@@ -20,4 +20,4 @@ | |||
20 | ## | 20 | ## |
21 | ############################################################################# | 21 | ############################################################################# |
22 | 22 | ||
23 | SRCREV = "5d458e1ef23274921295bfbc20bebf439643d1a2" | 23 | SRCREV = "59699c9322b3861e3d0251dfd40a65d0f03c76d4" |
diff --git a/recipes-qt/qt5/qtimageformats_git.bbappend b/recipes-qt/qt5/qtimageformats_git.bbappend index 0afd426..d595b62 100644 --- a/recipes-qt/qt5/qtimageformats_git.bbappend +++ b/recipes-qt/qt5/qtimageformats_git.bbappend | |||
@@ -20,4 +20,4 @@ | |||
20 | ## | 20 | ## |
21 | ############################################################################# | 21 | ############################################################################# |
22 | 22 | ||
23 | SRCREV = "67cbcf399aa1a18b9b1dbac0a6572a865687230a" | 23 | SRCREV = "531c30ea66d2b8fe517c89bed149a938e16332ec" |
diff --git a/recipes-qt/qt5/qtlocation_git.bbappend b/recipes-qt/qt5/qtlocation_git.bbappend index 30c0d6e..dbe5341 100644 --- a/recipes-qt/qt5/qtlocation_git.bbappend +++ b/recipes-qt/qt5/qtlocation_git.bbappend | |||
@@ -25,4 +25,4 @@ PACKAGECONFIG += "gypsy" | |||
25 | EXTRA_QMAKEVARS_PRE_emulator += "CONFIG+=simulator" | 25 | EXTRA_QMAKEVARS_PRE_emulator += "CONFIG+=simulator" |
26 | DEPENDS_emulator += "qtsimulator" | 26 | DEPENDS_emulator += "qtsimulator" |
27 | 27 | ||
28 | SRCREV = "83065c750b428c1c695821a4fdc02a259d392645" | 28 | SRCREV = "e70502b14a6b78067c18a4645570c077453c34ea" |
diff --git a/recipes-qt/qt5/qtmultimedia_git.bbappend b/recipes-qt/qt5/qtmultimedia_git.bbappend index 85e18d9..51e21d7 100644 --- a/recipes-qt/qt5/qtmultimedia_git.bbappend +++ b/recipes-qt/qt5/qtmultimedia_git.bbappend | |||
@@ -22,4 +22,4 @@ | |||
22 | 22 | ||
23 | PACKAGECONFIG += "${@base_contains("DISTRO_FEATURES", "gstreamer010", "gstreamer010", "gstreamer", d)}" | 23 | PACKAGECONFIG += "${@base_contains("DISTRO_FEATURES", "gstreamer010", "gstreamer010", "gstreamer", d)}" |
24 | 24 | ||
25 | SRCREV = "da0b7aea9adae024d5ea885c7e7589de86ce80f8" | 25 | SRCREV = "2b7c617e090f495bbf62c1257c822f5849c21742" |
diff --git a/recipes-qt/qt5/qtquickcontrols_git.bbappend b/recipes-qt/qt5/qtquickcontrols_git.bbappend index 34da645..c9176e0 100644 --- a/recipes-qt/qt5/qtquickcontrols_git.bbappend +++ b/recipes-qt/qt5/qtquickcontrols_git.bbappend | |||
@@ -20,4 +20,4 @@ | |||
20 | ## | 20 | ## |
21 | ############################################################################# | 21 | ############################################################################# |
22 | 22 | ||
23 | SRCREV = "0d2066ff8459f00af8f8195780d064023b8d1c38" | 23 | SRCREV = "a3ba1a532f92a933141d4671ce644053a0cb6fea" |
diff --git a/recipes-qt/qt5/qtsensors_git.bbappend b/recipes-qt/qt5/qtsensors_git.bbappend index 423c501..7fbf077 100644 --- a/recipes-qt/qt5/qtsensors_git.bbappend +++ b/recipes-qt/qt5/qtsensors_git.bbappend | |||
@@ -23,4 +23,4 @@ | |||
23 | EXTRA_QMAKEVARS_PRE_emulator += "SENSORS_PLUGINS=simulator" | 23 | EXTRA_QMAKEVARS_PRE_emulator += "SENSORS_PLUGINS=simulator" |
24 | DEPENDS_emulator += "qtsimulator" | 24 | DEPENDS_emulator += "qtsimulator" |
25 | 25 | ||
26 | SRCREV = "d8d4a5e9ac1251e82d1ec639bc3bff7e7f53c083" | 26 | SRCREV = "c398c3a93edfdb3e4f9aa4fda7eb1c981333dd03" |
diff --git a/recipes-qt/qt5/qtserialport_git.bbappend b/recipes-qt/qt5/qtserialport_git.bbappend index 337d351..9b01781 100644 --- a/recipes-qt/qt5/qtserialport_git.bbappend +++ b/recipes-qt/qt5/qtserialport_git.bbappend | |||
@@ -20,4 +20,4 @@ | |||
20 | ## | 20 | ## |
21 | ############################################################################# | 21 | ############################################################################# |
22 | 22 | ||
23 | SRCREV = "13fa77f5cbbc7d5d717c3663512b904bba8c106c" | 23 | SRCREV = "5641fd99e3c61291cf5562b5083e93678c5d6ab4" |
diff --git a/recipes-qt/qt5/qtsvg_git.bbappend b/recipes-qt/qt5/qtsvg_git.bbappend index 2a9c5c2..5560292 100644 --- a/recipes-qt/qt5/qtsvg_git.bbappend +++ b/recipes-qt/qt5/qtsvg_git.bbappend | |||
@@ -20,4 +20,4 @@ | |||
20 | ## | 20 | ## |
21 | ############################################################################# | 21 | ############################################################################# |
22 | 22 | ||
23 | SRCREV = "9ee5ee12a7b92a57624dafed935b3ac1fad426d9" | 23 | SRCREV = "84eae855ee57ab1c37c8a84ad7e7afcd40b919e6" |
diff --git a/recipes-qt/qt5/qttools_git.bbappend b/recipes-qt/qt5/qttools_git.bbappend index 8d6b9cc..e0046a9 100644 --- a/recipes-qt/qt5/qttools_git.bbappend +++ b/recipes-qt/qt5/qttools_git.bbappend | |||
@@ -20,4 +20,4 @@ | |||
20 | ## | 20 | ## |
21 | ############################################################################# | 21 | ############################################################################# |
22 | 22 | ||
23 | SRCREV = "b6ae248bd3a05d123d8dc53fcd773b6a89f12f55" | 23 | SRCREV = "83a197e1d73d855360fd45d2172ba09bfc127f62" |
diff --git a/recipes-qt/qt5/qtwebengine_git.bbappend b/recipes-qt/qt5/qtwebengine_git.bbappend index 824df6d..7509ea6 100644 --- a/recipes-qt/qt5/qtwebengine_git.bbappend +++ b/recipes-qt/qt5/qtwebengine_git.bbappend | |||
@@ -26,5 +26,5 @@ SRC_URI_append_mx6 = " \ | |||
26 | file://0001-Fix-slow-video-with-webengine-on-nitrogen6x.patch \ | 26 | file://0001-Fix-slow-video-with-webengine-on-nitrogen6x.patch \ |
27 | " | 27 | " |
28 | 28 | ||
29 | SRCREV_qtwebengine = "70a376d73718cc4ff8d96f6761b8c1896ca25c23" | 29 | SRCREV_qtwebengine = "991e32f2fae311f32791df90d8e531e1cbd23c2f" |
30 | SRCREV_chromium = "ec5b3304fc266dfdec7666b8b73d57a3971ea35f" | 30 | SRCREV_chromium = "ec5b3304fc266dfdec7666b8b73d57a3971ea35f" |