diff options
author | Samuli Piippo <samuli.piippo@qt.io> | 2016-11-08 12:54:15 +0200 |
---|---|---|
committer | Samuli Piippo <samuli.piippo@qt.io> | 2016-11-10 11:13:37 +0000 |
commit | fc5aa2ea66978f23646edad79507298923713216 (patch) | |
tree | ad5b1e2b843236a6c779c382dc1991d6333ec9f8 /recipes-qt | |
parent | 2f5230bc3e92e1b31e90be9812581ae3997b8a27 (diff) | |
download | meta-boot2qt-fc5aa2ea66978f23646edad79507298923713216.tar.gz |
qt5: update submodules and meta-qt5
Change-Id: I9b429b9328c99a63b703af2d48f545327b7af880
Reviewed-by: Mikko Gronoff <mikko.gronoff@qt.io>
Diffstat (limited to 'recipes-qt')
-rw-r--r-- | recipes-qt/qt5/nativesdk-qtbase_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtbase-native_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtbase_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtcharts_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtdeclarative_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtlocation_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtquickcompiler_git.bb | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtquickcontrols2_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qttools_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtvirtualkeyboard_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtwayland_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtwebengine_git.bbappend | 2 | ||||
-rw-r--r-- | recipes-qt/qt5/qtxmlpatterns_git.bbappend | 2 |
13 files changed, 13 insertions, 13 deletions
diff --git a/recipes-qt/qt5/nativesdk-qtbase_git.bbappend b/recipes-qt/qt5/nativesdk-qtbase_git.bbappend index 697a5c8..654344f 100644 --- a/recipes-qt/qt5/nativesdk-qtbase_git.bbappend +++ b/recipes-qt/qt5/nativesdk-qtbase_git.bbappend | |||
@@ -27,7 +27,7 @@ | |||
27 | ## | 27 | ## |
28 | ############################################################################ | 28 | ############################################################################ |
29 | 29 | ||
30 | SRCREV = "016b5bc949b6dfb2f76db2e8b40a40e7eaee6828" | 30 | SRCREV = "969bb10eed646313209fcdd9b84605aa98fc88de" |
31 | 31 | ||
32 | FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:" | 32 | FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:" |
33 | 33 | ||
diff --git a/recipes-qt/qt5/qtbase-native_git.bbappend b/recipes-qt/qt5/qtbase-native_git.bbappend index 079b711..4341016 100644 --- a/recipes-qt/qt5/qtbase-native_git.bbappend +++ b/recipes-qt/qt5/qtbase-native_git.bbappend | |||
@@ -27,7 +27,7 @@ | |||
27 | ## | 27 | ## |
28 | ############################################################################ | 28 | ############################################################################ |
29 | 29 | ||
30 | SRCREV = "016b5bc949b6dfb2f76db2e8b40a40e7eaee6828" | 30 | SRCREV = "969bb10eed646313209fcdd9b84605aa98fc88de" |
31 | 31 | ||
32 | FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:" | 32 | FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:" |
33 | 33 | ||
diff --git a/recipes-qt/qt5/qtbase_git.bbappend b/recipes-qt/qt5/qtbase_git.bbappend index ae86903..d97b4bc 100644 --- a/recipes-qt/qt5/qtbase_git.bbappend +++ b/recipes-qt/qt5/qtbase_git.bbappend | |||
@@ -59,7 +59,7 @@ do_configure_prepend() { | |||
59 | install -m 0644 ${WORKDIR}/oe-device-extra.pri ${S}/mkspecs | 59 | install -m 0644 ${WORKDIR}/oe-device-extra.pri ${S}/mkspecs |
60 | } | 60 | } |
61 | 61 | ||
62 | SRCREV = "016b5bc949b6dfb2f76db2e8b40a40e7eaee6828" | 62 | SRCREV = "969bb10eed646313209fcdd9b84605aa98fc88de" |
63 | 63 | ||
64 | # temporarily here | 64 | # temporarily here |
65 | PACKAGECONFIG[no-opengl] = "-no-opengl" | 65 | PACKAGECONFIG[no-opengl] = "-no-opengl" |
diff --git a/recipes-qt/qt5/qtcharts_git.bbappend b/recipes-qt/qt5/qtcharts_git.bbappend index f0b87fa..67e39a5 100644 --- a/recipes-qt/qt5/qtcharts_git.bbappend +++ b/recipes-qt/qt5/qtcharts_git.bbappend | |||
@@ -29,4 +29,4 @@ | |||
29 | 29 | ||
30 | inherit qtquickcompiler | 30 | inherit qtquickcompiler |
31 | 31 | ||
32 | SRCREV = "6e224c11080feef2c6d7857d061a92e320e50899" | 32 | SRCREV = "15447eed96be05b2607fa23c6455c37ab1990282" |
diff --git a/recipes-qt/qt5/qtdeclarative_git.bbappend b/recipes-qt/qt5/qtdeclarative_git.bbappend index 7e709a7..6932e55 100644 --- a/recipes-qt/qt5/qtdeclarative_git.bbappend +++ b/recipes-qt/qt5/qtdeclarative_git.bbappend | |||
@@ -27,4 +27,4 @@ | |||
27 | ## | 27 | ## |
28 | ############################################################################ | 28 | ############################################################################ |
29 | 29 | ||
30 | SRCREV = "210a4584b87add2061f805ae50eb5079eec48cf5" | 30 | SRCREV = "9d085bf0024c442b14b7d22bc629574058176deb" |
diff --git a/recipes-qt/qt5/qtlocation_git.bbappend b/recipes-qt/qt5/qtlocation_git.bbappend index fbe450a..89992b2 100644 --- a/recipes-qt/qt5/qtlocation_git.bbappend +++ b/recipes-qt/qt5/qtlocation_git.bbappend | |||
@@ -32,4 +32,4 @@ PACKAGECONFIG += "gypsy" | |||
32 | EXTRA_QMAKEVARS_PRE_emulator += "CONFIG+=simulator" | 32 | EXTRA_QMAKEVARS_PRE_emulator += "CONFIG+=simulator" |
33 | DEPENDS_emulator += "qtsimulator" | 33 | DEPENDS_emulator += "qtsimulator" |
34 | 34 | ||
35 | SRCREV = "186e4421cf968d1b4927e90340f356c0dac770dd" | 35 | SRCREV = "8aabdb0975c3532324d299dfa62aa333a56d2d3b" |
diff --git a/recipes-qt/qt5/qtquickcompiler_git.bb b/recipes-qt/qt5/qtquickcompiler_git.bb index 26d4941..410368d 100644 --- a/recipes-qt/qt5/qtquickcompiler_git.bb +++ b/recipes-qt/qt5/qtquickcompiler_git.bb | |||
@@ -37,7 +37,7 @@ SRC_URI = " \ | |||
37 | git://codereview.qt-project.org/qt/tqtc-qmlcompiler;nobranch=1;protocol=ssh \ | 37 | git://codereview.qt-project.org/qt/tqtc-qmlcompiler;nobranch=1;protocol=ssh \ |
38 | " | 38 | " |
39 | 39 | ||
40 | SRCREV = "803b02f35ed57ae5d82c8f4efa43c5bf1e19557f" | 40 | SRCREV = "93c6b5cede6571aba0604e505e00b02ec0088a66" |
41 | 41 | ||
42 | S = "${WORKDIR}/git" | 42 | S = "${WORKDIR}/git" |
43 | 43 | ||
diff --git a/recipes-qt/qt5/qtquickcontrols2_git.bbappend b/recipes-qt/qt5/qtquickcontrols2_git.bbappend index 3816278..eefc210 100644 --- a/recipes-qt/qt5/qtquickcontrols2_git.bbappend +++ b/recipes-qt/qt5/qtquickcontrols2_git.bbappend | |||
@@ -27,4 +27,4 @@ | |||
27 | ## | 27 | ## |
28 | ############################################################################ | 28 | ############################################################################ |
29 | 29 | ||
30 | SRCREV = "124dd9adb5882048e44dcd012e08899d4e480196" | 30 | SRCREV = "e09a8591990e5281929ca2a7bb180bb3a35556ba" |
diff --git a/recipes-qt/qt5/qttools_git.bbappend b/recipes-qt/qt5/qttools_git.bbappend index bac95a9..83f1bb1 100644 --- a/recipes-qt/qt5/qttools_git.bbappend +++ b/recipes-qt/qt5/qttools_git.bbappend | |||
@@ -27,4 +27,4 @@ | |||
27 | ## | 27 | ## |
28 | ############################################################################ | 28 | ############################################################################ |
29 | 29 | ||
30 | SRCREV = "7c87ba01191e172bc10fb31f173520cb169a9a03" | 30 | SRCREV = "b8113e90e2a1d9ea38a478990a93615f432ac35b" |
diff --git a/recipes-qt/qt5/qtvirtualkeyboard_git.bbappend b/recipes-qt/qt5/qtvirtualkeyboard_git.bbappend index bf0d13c..f0c1d43 100644 --- a/recipes-qt/qt5/qtvirtualkeyboard_git.bbappend +++ b/recipes-qt/qt5/qtvirtualkeyboard_git.bbappend | |||
@@ -31,4 +31,4 @@ inherit qtquickcompiler | |||
31 | 31 | ||
32 | PACKAGECONFIG = "lipi-toolkit lang-all hunspell" | 32 | PACKAGECONFIG = "lipi-toolkit lang-all hunspell" |
33 | 33 | ||
34 | SRCREV = "a2174fa1270ff366f03e7d22aa49101c958ca4fc" | 34 | SRCREV = "947a55149aec2724158934efde1be496b3c5e04e" |
diff --git a/recipes-qt/qt5/qtwayland_git.bbappend b/recipes-qt/qt5/qtwayland_git.bbappend index d195bdd..6afd1fe 100644 --- a/recipes-qt/qt5/qtwayland_git.bbappend +++ b/recipes-qt/qt5/qtwayland_git.bbappend | |||
@@ -27,4 +27,4 @@ | |||
27 | ## | 27 | ## |
28 | ############################################################################ | 28 | ############################################################################ |
29 | 29 | ||
30 | SRCREV = "582c6a379f6a45648352c538a7df4d675c9d0a65" | 30 | SRCREV = "3443483c9efdcfbfe049f96c83f83a5bf1d81e61" |
diff --git a/recipes-qt/qt5/qtwebengine_git.bbappend b/recipes-qt/qt5/qtwebengine_git.bbappend index 5441366..5cde1ea 100644 --- a/recipes-qt/qt5/qtwebengine_git.bbappend +++ b/recipes-qt/qt5/qtwebengine_git.bbappend | |||
@@ -33,5 +33,5 @@ SRC_URI_append_mx6 = " \ | |||
33 | file://0001-Fix-slow-video-with-webengine-on-nitrogen6x.patch \ | 33 | file://0001-Fix-slow-video-with-webengine-on-nitrogen6x.patch \ |
34 | " | 34 | " |
35 | 35 | ||
36 | SRCREV_qtwebengine = "4894406d111d7c7c0fb06b56e52706a20b35d0b3" | 36 | SRCREV_qtwebengine = "ac3d8780a0293793dbc3cd47b96aab4613dec5d9" |
37 | SRCREV_chromium = "f3ce802c71aeaeb7dd218180a3bc5c6ac63b445d" | 37 | SRCREV_chromium = "f3ce802c71aeaeb7dd218180a3bc5c6ac63b445d" |
diff --git a/recipes-qt/qt5/qtxmlpatterns_git.bbappend b/recipes-qt/qt5/qtxmlpatterns_git.bbappend index 8f19ad0..10391c2 100644 --- a/recipes-qt/qt5/qtxmlpatterns_git.bbappend +++ b/recipes-qt/qt5/qtxmlpatterns_git.bbappend | |||
@@ -27,4 +27,4 @@ | |||
27 | ## | 27 | ## |
28 | ############################################################################ | 28 | ############################################################################ |
29 | 29 | ||
30 | SRCREV = "973105d9fb3372910255825e7395fb1156e24c02" | 30 | SRCREV = "977d0fb3f0bf776e2aad3c8ff795115ce62909ff" |