summaryrefslogtreecommitdiffstats
path: root/recipes-qt/packagegroups/packagegroup-b2qt-automotive-qt5-toolchain-target.bb
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@theqtcompany.com>2015-12-07 12:53:25 +0200
committerSamuli Piippo <samuli.piippo@theqtcompany.com>2015-12-08 10:41:25 +0000
commit7f3840f326405c28700a6eaf61fdb3fd2cfb06db (patch)
tree749f38fec090cbc169317a1e398790eaaee38d9c /recipes-qt/packagegroups/packagegroup-b2qt-automotive-qt5-toolchain-target.bb
parent5209cde8f16b6ddf9233f1c1daa2fc2a72eedfb5 (diff)
downloadmeta-boot2qt-7f3840f326405c28700a6eaf61fdb3fd2cfb06db.tar.gz
Create separate automotive SDK
Automotive toolchain will contain packages that are not available in the B2Qt embedded toolchain. Add empty packagegroup recipe that can be used to add new content to automotive sdk. Change-Id: I43c520db9b4f292226b2b5402bb460232a20ede3 Reviewed-by: Teemu Holappa <teemu.holappa@theqtcompany.com>
Diffstat (limited to 'recipes-qt/packagegroups/packagegroup-b2qt-automotive-qt5-toolchain-target.bb')
-rw-r--r--recipes-qt/packagegroups/packagegroup-b2qt-automotive-qt5-toolchain-target.bb32
1 files changed, 32 insertions, 0 deletions
diff --git a/recipes-qt/packagegroups/packagegroup-b2qt-automotive-qt5-toolchain-target.bb b/recipes-qt/packagegroups/packagegroup-b2qt-automotive-qt5-toolchain-target.bb
new file mode 100644
index 0000000..cfb7245
--- /dev/null
+++ b/recipes-qt/packagegroups/packagegroup-b2qt-automotive-qt5-toolchain-target.bb
@@ -0,0 +1,32 @@
1#############################################################################
2##
3## Copyright (C) 2014 Digia Plc and/or its subsidiary(-ies).
4##
5## This file is part of the Qt Enterprise Embedded Scripts of the Qt
6## framework.
7##
8## $QT_BEGIN_LICENSE$
9## Commercial License Usage Only
10## Licensees holding valid commercial Qt license agreements with Digia
11## with an appropriate addendum covering the Qt Enterprise Embedded Scripts,
12## may use this file in accordance with the terms contained in said license
13## agreement.
14##
15## For further information use the contact form at
16## http://www.qt.io/contact-us.
17##
18##
19## $QT_END_LICENSE$
20##
21#############################################################################
22
23DESCRIPTION = "Target packages for B2Qt Automotive Qt5 SDK"
24LICENSE = "QtEnterprise"
25PR = "r0"
26
27inherit packagegroup
28
29PACKAGEGROUP_DISABLE_COMPLEMENTARY = "1"
30
31RDEPENDS_${PN} += " \
32 "