summaryrefslogtreecommitdiffstats
path: root/recipes-qt/automotive/qmllive-target_git.bb
diff options
context:
space:
mode:
authorKimmo Ollila <kimmo.ollila@theqtcompany.com>2016-06-23 17:30:54 +0300
committerRisto Avila <risto.avila@qt.io>2016-06-29 17:49:22 +0000
commit7dc5d514c72cf3634ef3f1b0fc6643ceb7938c2d (patch)
tree236666fa5c480fff5446c76af55a59c48e80c0c2 /recipes-qt/automotive/qmllive-target_git.bb
parent30a175a5600825bda75f56fba8c29313dbe05540 (diff)
downloadmeta-boot2qt-7dc5d514c72cf3634ef3f1b0fc6643ceb7938c2d.tar.gz
Added QMLLive to automotive images
Change-Id: Iaf4721429e97d480ec4938186cc4115231ca86c1 Reviewed-by: Risto Avila <risto.avila@qt.io>
Diffstat (limited to 'recipes-qt/automotive/qmllive-target_git.bb')
-rw-r--r--recipes-qt/automotive/qmllive-target_git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes-qt/automotive/qmllive-target_git.bb b/recipes-qt/automotive/qmllive-target_git.bb
new file mode 100644
index 0000000..efcac4d
--- /dev/null
+++ b/recipes-qt/automotive/qmllive-target_git.bb
@@ -0,0 +1,20 @@
1DESCRIPTION = "QML Live target runtime"
2
3LICENSE = "GPL-3.0"
4LIC_FILES_CHKSUM = "file://../../LICENSE.GPL3;md5=75cd0dbc6f2d24e7eeb128ff59b74f4c"
5
6inherit qmake5 sdk-sources
7
8FILESEXTRAPATHS_append := "${THISDIR}/${PN}:"
9
10SRC_URI = " \
11 git://codereview.qt-project.org/qt-apps/qmllive.git;branch=${BRANCH};protocol=ssh;name=tools \
12 file://qmllive-target.patch \
13"
14
15BRANCH = "master"
16SRCREV_tools="d0d41c71c4691a5f3e2b72e22917f314b4190ffc"
17
18S = "${WORKDIR}/git/src/runtime"
19
20DEPENDS = "qtbase qtdeclarative"