summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@digia.com>2013-04-28 19:39:54 +0300
committerSamuli Piippo <samuli.piippo@digia.com>2013-04-30 08:49:22 +0300
commit8fdf288a9ab40455b6290183ac47d195a24c730b (patch)
tree5d771c59fb7cb876fe16fb43b83db393cc5132bb
parenta55cafe8af0402997903ef47dd777d13fa895365 (diff)
downloadmeta-boot2qt-8fdf288a9ab40455b6290183ac47d195a24c730b.tar.gz
u-boot-script-boundary: use nitrogen6x bootscript for sabrelite
The boundary device repo does not contain separate 6x_bootscript for sabrelite. The one for nitrogen6x can be used for sabrelite. Change-Id: I60b025ac48ae06dd31fafbfa27026cf968b80756 Reviewed-by: Kalle Viironen <kalle.viironen@digia.com>
-rw-r--r--recipes/u-boot/u-boot-script-boundary_git.bbappend9
1 files changed, 9 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot-script-boundary_git.bbappend b/recipes/u-boot/u-boot-script-boundary_git.bbappend
new file mode 100644
index 0000000..2f02fb6
--- /dev/null
+++ b/recipes/u-boot/u-boot-script-boundary_git.bbappend
@@ -0,0 +1,9 @@
1MACHINE = "nitrogen6x"
2
3do_deploy_append () {
4 cd ${DEPLOYDIR}
5 rm -f 6x_bootscript 6x_upgrade
6 ln -sf 6x_bootscript-${MACHINE}-${PV}-${PR} 6x_bootscript
7 ln -sf 6x_upgrade-${MACHINE}-${PV}-${PR} 6x_upgrade
8}
9