summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2016-08-23 10:27:02 +0300
committerSamuli Piippo <samuli.piippo@qt.io>2016-08-23 09:06:02 +0000
commit4629e81dcb8b02fd9d26437c61a4bbaaca5784f0 (patch)
treeb80ec9f2aa658b9079df019ffcf7f00b275d91b4
parent8bb16ea61b19fb41cfb60f126fa45770c55c003a (diff)
downloadmeta-boot2qt-4629e81dcb8b02fd9d26437c61a4bbaaca5784f0.tar.gz
Fix typo in RPi overlay config
Change-Id: Ifa7f7625817c9e635f0a40576963ce758ff0569a Task-number: QTBUG-52520 Reviewed-by: Teemu Holappa <teemu.holappa@theqtcompany.com>
-rw-r--r--conf/distro/include/raspberrypi2.conf2
-rw-r--r--meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend4
2 files changed, 3 insertions, 3 deletions
diff --git a/conf/distro/include/raspberrypi2.conf b/conf/distro/include/raspberrypi2.conf
index 040ea9b..392ce40 100644
--- a/conf/distro/include/raspberrypi2.conf
+++ b/conf/distro/include/raspberrypi2.conf
@@ -46,7 +46,7 @@ module_conf_bcm2835-v4l2 = "options bcm2835-v4l2 gst_v4l2src_is_broken=1"
46GPU_MEM = "256" 46GPU_MEM = "256"
47# video camera support 47# video camera support
48VIDEO_CAMERA = "1" 48VIDEO_CAMERA = "1"
49RPI_FT5604 = "1" 49RPI_FT5406 = "1"
50 50
51KERNEL_DEVICETREE += "overlays/rpi-ft5406-overlay.dtb" 51KERNEL_DEVICETREE += "overlays/rpi-ft5406-overlay.dtb"
52MACHINE_FEATURES += "pitft" 52MACHINE_FEATURES += "pitft"
diff --git a/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend b/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend
index b711ab5..da7a7b5 100644
--- a/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend
+++ b/meta-raspberrypi-extras/recipes/bootfiles/rpi-config_git.bbappend
@@ -20,8 +20,8 @@
20############################################################################## 20##############################################################################
21 21
22do_deploy_append() { 22do_deploy_append() {
23 if [ "${RPI_FT5604}" = "1" ]; then 23 if [ "${RPI_FT5406}" = "1" ]; then
24 echo "# Enable rpi-ft5604 touch" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt 24 echo "# Enable rpi-ft5406 touch" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt
25 echo "dtoverlay=rpi-ft5406" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt 25 echo "dtoverlay=rpi-ft5406" >>${DEPLOYDIR}/bcm2835-bootfiles/config.txt
26 fi 26 fi
27} 27}