summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@digia.com>2014-05-09 09:04:46 +0300
committerSamuli Piippo <samuli.piippo@digia.com>2014-05-14 09:59:08 +0300
commit41492a41524e7e3d04fde75774f29b0a86761819 (patch)
treeef90a76140154d050f30b5cb9ff89bcf049d87dc
parentc8dfbb1fb309f2c364948b5ea2b76808207fd3c1 (diff)
downloadmeta-boot2qt-41492a41524e7e3d04fde75774f29b0a86761819.tar.gz
libgles: inhibit QA error for files already being stripped
Logic for INHIBIT_PACKAGE_DEBUG_SPLIT and INHIBIT_PACKAGE_STRIP was changed. Change-Id: Id0670aa1d56cf54187d7ad7cba05d22b4a0ccdb2 Reviewed-by: Andy Nichols <andy.nichols@digia.com>
-rw-r--r--recipes/libgles/libgles-omap3_4.09.00.01.bbappend2
-rw-r--r--recipes/libgles/libgles-omap3_5.00.00.01.bbappend2
-rw-r--r--recipes/libgles/libgles-omap3_5.01.00.01.bbappend2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes/libgles/libgles-omap3_4.09.00.01.bbappend b/recipes/libgles/libgles-omap3_4.09.00.01.bbappend
index 6a37c89..0646e73 100644
--- a/recipes/libgles/libgles-omap3_4.09.00.01.bbappend
+++ b/recipes/libgles/libgles-omap3_4.09.00.01.bbappend
@@ -29,7 +29,7 @@ do_install_append() {
29} 29}
30 30
31# Inhibit warnings about files being stripped. 31# Inhibit warnings about files being stripped.
32INHIBIT_PACKAGE_DEBUG_SPLIT = "1" 32INHIBIT_PACKAGE_STRIP = "1"
33 33
34pkg_postinst_${PN}_append() { 34pkg_postinst_${PN}_append() {
35ESREV=$(echo ${BINLOCATION} | grep -Po '(\d+)(?!.*\d)' ) 35ESREV=$(echo ${BINLOCATION} | grep -Po '(\d+)(?!.*\d)' )
diff --git a/recipes/libgles/libgles-omap3_5.00.00.01.bbappend b/recipes/libgles/libgles-omap3_5.00.00.01.bbappend
index 5446ffa..f0b5754 100644
--- a/recipes/libgles/libgles-omap3_5.00.00.01.bbappend
+++ b/recipes/libgles/libgles-omap3_5.00.00.01.bbappend
@@ -32,7 +32,7 @@ do_install_append() {
32} 32}
33 33
34# Inhibit warnings about files being stripped. 34# Inhibit warnings about files being stripped.
35INHIBIT_PACKAGE_DEBUG_SPLIT = "1" 35INHIBIT_PACKAGE_SPLIT = "1"
36 36
37pkg_postinst_${PN}_append() { 37pkg_postinst_${PN}_append() {
38ESREV=$(echo ${BINLOCATION} | grep -Po '(\d+)(?!.*\d)' ) 38ESREV=$(echo ${BINLOCATION} | grep -Po '(\d+)(?!.*\d)' )
diff --git a/recipes/libgles/libgles-omap3_5.01.00.01.bbappend b/recipes/libgles/libgles-omap3_5.01.00.01.bbappend
index 82bfdb2..9a90577 100644
--- a/recipes/libgles/libgles-omap3_5.01.00.01.bbappend
+++ b/recipes/libgles/libgles-omap3_5.01.00.01.bbappend
@@ -28,7 +28,7 @@ BINLOCATION_beaglebone = "${S}/gfx_rel_es8.x"
28LIBGLESWINDOWSYSTEM = "libpvrPVR2D_FLIPWSEGL.so.1" 28LIBGLESWINDOWSYSTEM = "libpvrPVR2D_FLIPWSEGL.so.1"
29 29
30# Inhibit warnings about files being stripped. 30# Inhibit warnings about files being stripped.
31INHIBIT_PACKAGE_DEBUG_SPLIT = "1" 31INHIBIT_PACKAGE_STRIP = "1"
32 32
33pkg_postinst_${PN}_append() { 33pkg_postinst_${PN}_append() {
34ESREV=$(echo ${BINLOCATION} | grep -Po '(\d+)(?!.*\d)' ) 34ESREV=$(echo ${BINLOCATION} | grep -Po '(\d+)(?!.*\d)' )