summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@theqtcompany.com>2016-02-03 09:55:07 +0200
committerDavid Schulz <david.schulz@theqtcompany.com>2016-02-03 09:05:53 +0000
commitf258c629a67f91809694cb8fdab6d57e49a37787 (patch)
treefce5c674545a11ebb382e7b0ed840d09ea6e13ab
parent6f87a493623e7ef70bd43f2eac235c36a455c5e5 (diff)
downloadmeta-boot2qt-f258c629a67f91809694cb8fdab6d57e49a37787.tar.gz
prebuild-python: correctly install dll to sysroot
Copying directly to sysroot left the dll out from the sstate package. Use the existing functions to get it to correct places. Change-Id: If7ca3b4918c6ab73a713bcf297046248d20e1ef7 Reviewed-by: David Schulz <david.schulz@theqtcompany.com>
-rw-r--r--recipes/python/nativesdk-prebuild-python.bb3
1 files changed, 1 insertions, 2 deletions
diff --git a/recipes/python/nativesdk-prebuild-python.bb b/recipes/python/nativesdk-prebuild-python.bb
index 14e8278..256a774 100644
--- a/recipes/python/nativesdk-prebuild-python.bb
+++ b/recipes/python/nativesdk-prebuild-python.bb
@@ -42,6 +42,5 @@ do_install() {
42} 42}
43 43
44sysroot_stage_dirs_append() { 44sysroot_stage_dirs_append() {
45 install -d ${STAGING_BINDIR} 45 sysroot_stage_dir $from${bindir} $to${bindir}
46 cp ${WORKDIR}/python/python27.dll -d ${STAGING_BINDIR}
47} 46}