summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorSamuli Piippo <samuli.piippo@qt.io>2016-06-01 13:48:48 +0300
committerSamuli Piippo <samuli.piippo@qt.io>2016-06-06 05:49:35 +0000
commitd55a3a4ff2ea16b0663be0ec78dabde74ff4a206 (patch)
treec72442b71097f83ad7784f6c48463055b57d05bc
parentd92820c12827588507e111803638aaf819d57592 (diff)
downloadmeta-boot2qt-d55a3a4ff2ea16b0663be0ec78dabde74ff4a206.tar.gz
qt5: update submodules and meta-qt5
Disable SHA checking for Qt modules, so we can use sha1s from the release branch without breaking build after release. Change-Id: I1f016945caeed33b169945038418533f781a362a Reviewed-by: Dominik Holland <dominik.holland@pelagicore.com> Reviewed-by: Samuli Piippo <samuli.piippo@qt.io>
-rw-r--r--conf/distro/b2qt.conf3
-rw-r--r--recipes-qt/qt5/nativesdk-qtbase_git.bbappend2
-rw-r--r--recipes-qt/qt5/qt3d_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtbase-native_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtbase_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtcanvas3d_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtcharts_git.bbappend (renamed from recipes-qt/qt5/qtdatavis3d_git.bb)11
-rw-r--r--recipes-qt/qt5/qtconnectivity_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtdatavis3d_git.bbappend (renamed from recipes-qt/qt5/qtcharts_git.bb)11
-rw-r--r--recipes-qt/qt5/qtdeclarative_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtgraphicaleffects_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtimageformats_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtlocation_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtmultimedia_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtquickcontrols2_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtquickcontrols_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtsensors_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtserialbus_git.bb2
-rw-r--r--recipes-qt/qt5/qtserialport_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtsvg_git.bbappend2
-rw-r--r--recipes-qt/qt5/qttools_git.bbappend2
-rw-r--r--recipes-qt/qt5/qttranslations_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtvirtualkeyboard_git.bbappend (renamed from recipes-qt/qt5/qtvirtualkeyboard_git.bb)19
-rw-r--r--recipes-qt/qt5/qtwayland-native_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtwayland_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtwebchannel_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtwebengine_git.bbappend4
-rw-r--r--recipes-qt/qt5/qtwebsockets_git.bbappend2
-rw-r--r--recipes-qt/qt5/qtxmlpatterns_git.bbappend2
-rw-r--r--scripts/manifest.xml2
30 files changed, 43 insertions, 55 deletions
diff --git a/conf/distro/b2qt.conf b/conf/distro/b2qt.conf
index e657c87..ce00d12 100644
--- a/conf/distro/b2qt.conf
+++ b/conf/distro/b2qt.conf
@@ -79,6 +79,9 @@ MACHINE_EXTRA_INSTALL_SDK_HOST ?= ""
79OE_QMAKE_PLATFORM_NATIVE_mingw32 = "win32-g++-oe" 79OE_QMAKE_PLATFORM_NATIVE_mingw32 = "win32-g++-oe"
80OE_QMAKE_PLATFORM_mingw32 = "win32-g++-oe" 80OE_QMAKE_PLATFORM_mingw32 = "win32-g++-oe"
81 81
82# Disable SHA validation for branch
83QT_MODULE_BRANCH_PARAM = "nobranch=1"
84
82PACKAGE_EXCLUDE_COMPLEMENTARY ?= "qtquickcompiler" 85PACKAGE_EXCLUDE_COMPLEMENTARY ?= "qtquickcompiler"
83 86
84IMAGE_FSTYPES = "tar.gz conf" 87IMAGE_FSTYPES = "tar.gz conf"
diff --git a/recipes-qt/qt5/nativesdk-qtbase_git.bbappend b/recipes-qt/qt5/nativesdk-qtbase_git.bbappend
index 0ecbdb7..143ba8b 100644
--- a/recipes-qt/qt5/nativesdk-qtbase_git.bbappend
+++ b/recipes-qt/qt5/nativesdk-qtbase_git.bbappend
@@ -27,7 +27,7 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "e64b2234e829cc47872225debcf80d6c06db18f0" 30SRCREV = "5c2ff22ba117f295718c529198ab42ee4646d90c"
31 31
32FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:" 32FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:"
33 33
diff --git a/recipes-qt/qt5/qt3d_git.bbappend b/recipes-qt/qt5/qt3d_git.bbappend
index 309a303..d1fa4f8 100644
--- a/recipes-qt/qt5/qt3d_git.bbappend
+++ b/recipes-qt/qt5/qt3d_git.bbappend
@@ -33,4 +33,4 @@ SRC_URI_append_class-target = " \
33 file://0001-Remove-qgltf.patch \ 33 file://0001-Remove-qgltf.patch \
34 " 34 "
35 35
36SRCREV = "268a77db1f25aef6dc6e2642410942b2b4135680" 36SRCREV = "fb07d54eb4ea70faee73fb0a6fef2c672d5ba478"
diff --git a/recipes-qt/qt5/qtbase-native_git.bbappend b/recipes-qt/qt5/qtbase-native_git.bbappend
index e1009a2..1af902e 100644
--- a/recipes-qt/qt5/qtbase-native_git.bbappend
+++ b/recipes-qt/qt5/qtbase-native_git.bbappend
@@ -27,7 +27,7 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "e64b2234e829cc47872225debcf80d6c06db18f0" 30SRCREV = "5c2ff22ba117f295718c529198ab42ee4646d90c"
31 31
32FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:" 32FILESEXTRAPATHS_prepend := "${THISDIR}/qtbase:"
33 33
diff --git a/recipes-qt/qt5/qtbase_git.bbappend b/recipes-qt/qt5/qtbase_git.bbappend
index b1eb40a..88a1563 100644
--- a/recipes-qt/qt5/qtbase_git.bbappend
+++ b/recipes-qt/qt5/qtbase_git.bbappend
@@ -53,7 +53,7 @@ do_configure_prepend() {
53 install -m 0644 ${WORKDIR}/oe-device-extra.pri ${S}/mkspecs 53 install -m 0644 ${WORKDIR}/oe-device-extra.pri ${S}/mkspecs
54} 54}
55 55
56SRCREV = "c5c7997fc22cf914f72179d813ad6a41506e0293" 56SRCREV = "5c2ff22ba117f295718c529198ab42ee4646d90c"
57 57
58# Temporarily here, until merged upstream 58# Temporarily here, until merged upstream
59PACKAGECONFIG[kms] = "-kms,-no-kms,drm virtual/egl" 59PACKAGECONFIG[kms] = "-kms,-no-kms,drm virtual/egl"
diff --git a/recipes-qt/qt5/qtcanvas3d_git.bbappend b/recipes-qt/qt5/qtcanvas3d_git.bbappend
index e44c51f..75253d0 100644
--- a/recipes-qt/qt5/qtcanvas3d_git.bbappend
+++ b/recipes-qt/qt5/qtcanvas3d_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "32404e27101c5ec81b4ab965faf38263429bbc5a" 30SRCREV = "607b82287c70a2db4d35ee5ab0bef89117468b2b"
diff --git a/recipes-qt/qt5/qtdatavis3d_git.bb b/recipes-qt/qt5/qtcharts_git.bbappend
index 647ad40..482f5c7 100644
--- a/recipes-qt/qt5/qtdatavis3d_git.bb
+++ b/recipes-qt/qt5/qtcharts_git.bbappend
@@ -27,13 +27,6 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30DESCRIPTION = "Qt Data Visualization" 30inherit qtquickcompiler
31LICENSE = "GPL-3.0"
32LIC_FILES_CHKSUM = "file://LICENSE.GPL3;md5=d32239bcb673463ab874e80d47fae504"
33 31
34inherit qt5-module 32SRCREV = "0464d42b101eaf60c62be751785009d09065f2cf"
35require recipes-qt/qt5/qt5-git.inc
36
37SRCREV = "2f6074fde0ec050c77f881e0d2ce265fa93a0fcc"
38
39DEPENDS += "qtbase qtdeclarative qtmultimedia"
diff --git a/recipes-qt/qt5/qtconnectivity_git.bbappend b/recipes-qt/qt5/qtconnectivity_git.bbappend
index 0a77b5b..fc11a53 100644
--- a/recipes-qt/qt5/qtconnectivity_git.bbappend
+++ b/recipes-qt/qt5/qtconnectivity_git.bbappend
@@ -27,5 +27,5 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "caded2edf69e8a60897653ace1e10b72199c7427" 30SRCREV = "241ef04afe45967a736802d4f4ce89d79e4b6d1b"
31 31
diff --git a/recipes-qt/qt5/qtcharts_git.bb b/recipes-qt/qt5/qtdatavis3d_git.bbappend
index cfbf87a..164a5de 100644
--- a/recipes-qt/qt5/qtcharts_git.bb
+++ b/recipes-qt/qt5/qtdatavis3d_git.bbappend
@@ -27,13 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30DESCRIPTION = "Qt Charts" 30SRCREV = "02af08a705ada1ca2dac839a026a816a8e70def5"
31LICENSE = "GPL-3.0"
32LIC_FILES_CHKSUM = "file://LICENSE.GPL3;md5=d32239bcb673463ab874e80d47fae504"
33
34inherit qt5-module qtquickcompiler
35require recipes-qt/qt5/qt5-git.inc
36
37SRCREV = "7bc9c012efbb987790742ee8905965344be55ea7"
38
39DEPENDS = "qtbase qtdeclarative qtmultimedia"
diff --git a/recipes-qt/qt5/qtdeclarative_git.bbappend b/recipes-qt/qt5/qtdeclarative_git.bbappend
index ca44dad..e1f3425 100644
--- a/recipes-qt/qt5/qtdeclarative_git.bbappend
+++ b/recipes-qt/qt5/qtdeclarative_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "531d00c1909527cb1bc28f17197267ccde408b0c" 30SRCREV = "2d70b4b5c38263e866d9b317a576c952d3501874"
diff --git a/recipes-qt/qt5/qtgraphicaleffects_git.bbappend b/recipes-qt/qt5/qtgraphicaleffects_git.bbappend
index 67b91e8..06a800f 100644
--- a/recipes-qt/qt5/qtgraphicaleffects_git.bbappend
+++ b/recipes-qt/qt5/qtgraphicaleffects_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "d85fd81f338f9c6f2e95b92b2cb9ccd4f9889c6b" 30SRCREV = "f38c435b37f7ec1dae4718da9929a9727af5e592"
diff --git a/recipes-qt/qt5/qtimageformats_git.bbappend b/recipes-qt/qt5/qtimageformats_git.bbappend
index 346bb01..9701623 100644
--- a/recipes-qt/qt5/qtimageformats_git.bbappend
+++ b/recipes-qt/qt5/qtimageformats_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "68d9cfe5256c91510552c2b16d5efdb01e77ea57" 30SRCREV = "9cbca0266d7482a7d3d198acfa9f3a2661d435f3"
diff --git a/recipes-qt/qt5/qtlocation_git.bbappend b/recipes-qt/qt5/qtlocation_git.bbappend
index 0829aa7..d7ca95d 100644
--- a/recipes-qt/qt5/qtlocation_git.bbappend
+++ b/recipes-qt/qt5/qtlocation_git.bbappend
@@ -32,4 +32,4 @@ PACKAGECONFIG += "gypsy"
32EXTRA_QMAKEVARS_PRE_emulator += "CONFIG+=simulator" 32EXTRA_QMAKEVARS_PRE_emulator += "CONFIG+=simulator"
33DEPENDS_emulator += "qtsimulator" 33DEPENDS_emulator += "qtsimulator"
34 34
35SRCREV = "761331ddc841809a4bdc6ca2f2b84c148cb9b19a" 35SRCREV = "d1b708cde9428928b9f5c59c099f2deb584efd5f"
diff --git a/recipes-qt/qt5/qtmultimedia_git.bbappend b/recipes-qt/qt5/qtmultimedia_git.bbappend
index 2ca480e..c17ad80 100644
--- a/recipes-qt/qt5/qtmultimedia_git.bbappend
+++ b/recipes-qt/qt5/qtmultimedia_git.bbappend
@@ -29,4 +29,4 @@
29 29
30PACKAGECONFIG += "${@base_contains("DISTRO_FEATURES", "gstreamer010", "gstreamer010", "gstreamer", d)}" 30PACKAGECONFIG += "${@base_contains("DISTRO_FEATURES", "gstreamer010", "gstreamer010", "gstreamer", d)}"
31 31
32SRCREV = "08e13bfcdb23eabfbc47bca7499b0b8aadce0ac7" 32SRCREV = "f2b9fb776b78fc10424c0325ab4316a45360130e"
diff --git a/recipes-qt/qt5/qtquickcontrols2_git.bbappend b/recipes-qt/qt5/qtquickcontrols2_git.bbappend
index 3437494..40448f5 100644
--- a/recipes-qt/qt5/qtquickcontrols2_git.bbappend
+++ b/recipes-qt/qt5/qtquickcontrols2_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "c256d154520123232c7dd3e2e3557a60833406f3" 30SRCREV = "1736925ad72808ecf461a803197dd7ad0ce2994b"
diff --git a/recipes-qt/qt5/qtquickcontrols_git.bbappend b/recipes-qt/qt5/qtquickcontrols_git.bbappend
index bb9745b..541d8d8 100644
--- a/recipes-qt/qt5/qtquickcontrols_git.bbappend
+++ b/recipes-qt/qt5/qtquickcontrols_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "c6713e212ef0b97c45d6466b73220567e94a05f1" 30SRCREV = "b5a8306bf6d4949066872ac2afc8d0a01f716bd7"
diff --git a/recipes-qt/qt5/qtsensors_git.bbappend b/recipes-qt/qt5/qtsensors_git.bbappend
index 4718a26..a9c2e4e 100644
--- a/recipes-qt/qt5/qtsensors_git.bbappend
+++ b/recipes-qt/qt5/qtsensors_git.bbappend
@@ -30,4 +30,4 @@
30EXTRA_QMAKEVARS_PRE_emulator += "SENSORS_PLUGINS=simulator" 30EXTRA_QMAKEVARS_PRE_emulator += "SENSORS_PLUGINS=simulator"
31DEPENDS_emulator += "qtsimulator" 31DEPENDS_emulator += "qtsimulator"
32 32
33SRCREV = "f32489e379805c51b28ae5d471491a649283fd8d" 33SRCREV = "7deae40b87e1637d55de8d111e99f4da1d5584d4"
diff --git a/recipes-qt/qt5/qtserialbus_git.bb b/recipes-qt/qt5/qtserialbus_git.bb
index 23f6e81..1f7057c 100644
--- a/recipes-qt/qt5/qtserialbus_git.bb
+++ b/recipes-qt/qt5/qtserialbus_git.bb
@@ -39,4 +39,4 @@ LIC_FILES_CHKSUM = " \
39 39
40DEPENDS += "qtbase qtserialport" 40DEPENDS += "qtbase qtserialport"
41 41
42SRCREV = "ad54496cce03077073660c5c440b0f45b7e46496" 42SRCREV = "f9201ca7bad9220149fb39b89914e83a4a14dffc"
diff --git a/recipes-qt/qt5/qtserialport_git.bbappend b/recipes-qt/qt5/qtserialport_git.bbappend
index dd5555f..5456d06 100644
--- a/recipes-qt/qt5/qtserialport_git.bbappend
+++ b/recipes-qt/qt5/qtserialport_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "a11fa1dfd529948da961d3d292926a15f9b7005b" 30SRCREV = "0a6313018cbd4c78b1e959236bd96c62d5d59c1c"
diff --git a/recipes-qt/qt5/qtsvg_git.bbappend b/recipes-qt/qt5/qtsvg_git.bbappend
index 816a647..5d6143f 100644
--- a/recipes-qt/qt5/qtsvg_git.bbappend
+++ b/recipes-qt/qt5/qtsvg_git.bbappend
@@ -27,6 +27,6 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "612c3041475550837dee7149b9f5e9e4f55c17a0" 30SRCREV = "b231d9f41903f8514a2d91844f4515055307af3a"
31 31
32SRC_URI_remove = "file://0001-textobject.pro-use-DEPLOYMENT-only-for-wince-like-ot.patch" 32SRC_URI_remove = "file://0001-textobject.pro-use-DEPLOYMENT-only-for-wince-like-ot.patch"
diff --git a/recipes-qt/qt5/qttools_git.bbappend b/recipes-qt/qt5/qttools_git.bbappend
index 62b0cd8..b735ff0 100644
--- a/recipes-qt/qt5/qttools_git.bbappend
+++ b/recipes-qt/qt5/qttools_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "570f0f314cbe4603db34d4967b6a7dd35d174eba" 30SRCREV = "1d0a02f8a227286dbc383f890a1fd61e9139c223"
diff --git a/recipes-qt/qt5/qttranslations_git.bbappend b/recipes-qt/qt5/qttranslations_git.bbappend
index 88ed353..4aebde4 100644
--- a/recipes-qt/qt5/qttranslations_git.bbappend
+++ b/recipes-qt/qt5/qttranslations_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "c95337f7e974c75a88b96c168b6056a1642399bb" 30SRCREV = "8ac63b28c45eace2f9b935b48257f97e0d07a9ca"
diff --git a/recipes-qt/qt5/qtvirtualkeyboard_git.bb b/recipes-qt/qt5/qtvirtualkeyboard_git.bbappend
index f950fb4..64321b9 100644
--- a/recipes-qt/qt5/qtvirtualkeyboard_git.bb
+++ b/recipes-qt/qt5/qtvirtualkeyboard_git.bbappend
@@ -27,18 +27,19 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30DESCRIPTION = "Qt Virtual Keyboard" 30inherit qtquickcompiler
31LICENSE = "GPL-3.0"
32LIC_FILES_CHKSUM = "file://LICENSE.GPL3;md5=d32239bcb673463ab874e80d47fae504"
33 31
34inherit qt5-module qtquickcompiler 32SRCREV = "fd18b3e7b781680033b8dfed9476b0fc4a06dcc7"
35require recipes-qt/qt5/qt5-git.inc
36 33
37SRCREV = "0df8022f93001279d1ca9b76c0df8699bb9fe3fe" 34# To enabled Nuance T9 Write support, you need to provide the licensed components
35# and enable "t9write" in PACKAGECONFIG. This can be done in a separate .bbappend file.
36# for example:
37#T9WRITEPACKAGE = "${HOME}/Downloads/zzEval_QT_T9Write_Alpha_v750_20150916.zip"
38#SRC_URI += "file://${T9WRITEPACKAGE};subdir=git/src/virtualkeyboard/3rdparty/t9write"
39#PACKAGECONFIG = "t9write lang-all"
38 40
39DEPENDS = "qtbase qtdeclarative qtsvg hunspell" 41PACKAGECONFIG ?= "lipi-toolkit lang-all hunspell"
40 42PACKAGECONFIG[hunspell] = ",CONFIG+=disable-hunspell,hunspell"
41PACKAGECONFIG ?= "lipi-toolkit lang-all"
42PACKAGECONFIG[t9write] = "CONFIG+=t9write" 43PACKAGECONFIG[t9write] = "CONFIG+=t9write"
43PACKAGECONFIG[lipi-toolkit] = "CONFIG+=lipi-toolkit" 44PACKAGECONFIG[lipi-toolkit] = "CONFIG+=lipi-toolkit"
44PACKAGECONFIG[lang-all] = "CONFIG+=lang-all" 45PACKAGECONFIG[lang-all] = "CONFIG+=lang-all"
diff --git a/recipes-qt/qt5/qtwayland-native_git.bbappend b/recipes-qt/qt5/qtwayland-native_git.bbappend
index 0475d55..40606c2 100644
--- a/recipes-qt/qt5/qtwayland-native_git.bbappend
+++ b/recipes-qt/qt5/qtwayland-native_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "c7832b0a1d4e5e095e56315c43145bb8964f7030" 30SRCREV = "2a593a98fd2d58f942e9171f3d5b0c851fefe4aa"
diff --git a/recipes-qt/qt5/qtwayland_git.bbappend b/recipes-qt/qt5/qtwayland_git.bbappend
index 0475d55..3ba915d 100644
--- a/recipes-qt/qt5/qtwayland_git.bbappend
+++ b/recipes-qt/qt5/qtwayland_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "c7832b0a1d4e5e095e56315c43145bb8964f7030" 30SRCREV = "0918ffa9f32a6ff59f101ffd80c2325f2fbd0e6d"
diff --git a/recipes-qt/qt5/qtwebchannel_git.bbappend b/recipes-qt/qt5/qtwebchannel_git.bbappend
index 685124b..26d889d 100644
--- a/recipes-qt/qt5/qtwebchannel_git.bbappend
+++ b/recipes-qt/qt5/qtwebchannel_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "a2c3b32d08ed24279609a8c01b09c1147a9ff6b9" 30SRCREV = "4fda82b66e17cc03e6b08f1afd135069cfef09b7"
diff --git a/recipes-qt/qt5/qtwebengine_git.bbappend b/recipes-qt/qt5/qtwebengine_git.bbappend
index 7ca1113..326c286 100644
--- a/recipes-qt/qt5/qtwebengine_git.bbappend
+++ b/recipes-qt/qt5/qtwebengine_git.bbappend
@@ -33,5 +33,5 @@ SRC_URI_append_mx6 = " \
33 file://0001-Fix-slow-video-with-webengine-on-nitrogen6x.patch \ 33 file://0001-Fix-slow-video-with-webengine-on-nitrogen6x.patch \
34 " 34 "
35 35
36SRCREV_qtwebengine = "023168cf91dc7ac11ced1b6a60ca7aa248987810" 36SRCREV_qtwebengine = "96df24618fbbc0e06a24e93b7e9aefb0f923f4af"
37SRCREV_chromium = "46f522d613bb77600ed3a85580ff84ee9802e21b" 37SRCREV_chromium = "168cc2b83c53e4e68bf89b331d92da88a99d2bf3"
diff --git a/recipes-qt/qt5/qtwebsockets_git.bbappend b/recipes-qt/qt5/qtwebsockets_git.bbappend
index 2364ab7..66aba75 100644
--- a/recipes-qt/qt5/qtwebsockets_git.bbappend
+++ b/recipes-qt/qt5/qtwebsockets_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "00156d63eea2fb7681a8a00a3144392d6325e5cb" 30SRCREV = "cd80c041220df2875297622a0012933412730e9d"
diff --git a/recipes-qt/qt5/qtxmlpatterns_git.bbappend b/recipes-qt/qt5/qtxmlpatterns_git.bbappend
index d902411..b326e48 100644
--- a/recipes-qt/qt5/qtxmlpatterns_git.bbappend
+++ b/recipes-qt/qt5/qtxmlpatterns_git.bbappend
@@ -27,4 +27,4 @@
27## 27##
28############################################################################ 28############################################################################
29 29
30SRCREV = "9751d3d82eecb4f2c2a805783fbcce9ccd189fea" 30SRCREV = "4ca909e7daef701882755487008c9e4f0b978dbc"
diff --git a/scripts/manifest.xml b/scripts/manifest.xml
index 3f86164..864ef05 100644
--- a/scripts/manifest.xml
+++ b/scripts/manifest.xml
@@ -25,7 +25,7 @@
25 path="sources/meta-openembedded"/> 25 path="sources/meta-openembedded"/>
26 <project name="meta-qt5" 26 <project name="meta-qt5"
27 remote="qtyocto" 27 remote="qtyocto"
28 revision="6bd7ab491793d92f0942d9d8726873a514302849" 28 revision="2746cdba75f411541d80ddfd5cadad2753fe29d3"
29 path="sources/meta-qt5"/> 29 path="sources/meta-qt5"/>
30 <project name="meta-mingw" 30 <project name="meta-mingw"
31 remote="qtyocto" 31 remote="qtyocto"