summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb')
-rw-r--r--recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb20
1 files changed, 0 insertions, 20 deletions
diff --git a/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb b/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb
index a4e1f44..40281cb 100644
--- a/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb
+++ b/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb
@@ -7,23 +7,3 @@ require ${COREBASE}/meta/recipes-bsp/u-boot/u-boot.inc
7SRCREV = "aeaec0e682f45b9e0c62c522fafea353931f73ed" 7SRCREV = "aeaec0e682f45b9e0c62c522fafea353931f73ed"
8 8
9DEPENDS += "dtc-native" 9DEPENDS += "dtc-native"
10
11do_install_append_10m50 () {
12 if [ "x${UBOOT_CONFIG}" != "x" ]
13 then
14 for config in ${UBOOT_MACHINE}; do
15 install -d ${D}/boot
16 install ${B}/${config}/${UBOOT_DTB_BINARY} ${D}/boot/${UBOOT_DTB_BINARY}
17 install ${B}/${config}/${UBOOT_NODTB_BINARY} ${D}/boot/${UBOOT_NODTB_BINARY}
18 done
19 else
20 install -d ${D}/boot
21 install ${B}/${config}/${UBOOT_DTB_BINARY} ${D}/boot/${UBOOT_DTB_BINARY}
22 install ${B}/${config}/${UBOOT_NODTB_BINARY} ${D}/boot/${UBOOT_NODTB_BINARY}
23 fi
24}
25
26do_deploy_append_10m50 () {
27 install ${D}/boot/${UBOOT_DTB_BINARY} ${DEPLOYDIR}/${UBOOT_DTB_BINARY}
28 install ${D}/boot/${UBOOT_NODTB_BINARY} ${DEPLOYDIR}/${UBOOT_NODTB_BINARY}
29}