summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorDalon Westergreen <dalon.westergreen@intel.com>2017-01-12 11:48:58 -0800
committerKhem Raj <raj.khem@gmail.com>2017-01-12 11:48:58 -0800
commite55b6c3747815357009c74e00bc6103d9c11dec4 (patch)
treeef530809a6233448587ca431b7c8d4ee188e4673
parent0c6e036fdfec58b69903a10e886a9dfae8fe4c9f (diff)
downloadmeta-altera-e55b6c3747815357009c74e00bc6103d9c11dec4.tar.gz
u-boot-socfpga: Remove unnecessary 10m50 additions in v2016.05 (#46)
Signed-off-by: Dalon Westergreen <dalon.westergreen@intel.com>
-rw-r--r--recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb20
-rw-r--r--recipes-bsp/u-boot/u-boot-socfpga_v2016.11.bb1
2 files changed, 0 insertions, 21 deletions
diff --git a/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb b/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb
index a4e1f44..40281cb 100644
--- a/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb
+++ b/recipes-bsp/u-boot/u-boot-socfpga_v2016.05.bb
@@ -7,23 +7,3 @@ require ${COREBASE}/meta/recipes-bsp/u-boot/u-boot.inc
7SRCREV = "aeaec0e682f45b9e0c62c522fafea353931f73ed" 7SRCREV = "aeaec0e682f45b9e0c62c522fafea353931f73ed"
8 8
9DEPENDS += "dtc-native" 9DEPENDS += "dtc-native"
10
11do_install_append_10m50 () {
12 if [ "x${UBOOT_CONFIG}" != "x" ]
13 then
14 for config in ${UBOOT_MACHINE}; do
15 install -d ${D}/boot
16 install ${B}/${config}/${UBOOT_DTB_BINARY} ${D}/boot/${UBOOT_DTB_BINARY}
17 install ${B}/${config}/${UBOOT_NODTB_BINARY} ${D}/boot/${UBOOT_NODTB_BINARY}
18 done
19 else
20 install -d ${D}/boot
21 install ${B}/${config}/${UBOOT_DTB_BINARY} ${D}/boot/${UBOOT_DTB_BINARY}
22 install ${B}/${config}/${UBOOT_NODTB_BINARY} ${D}/boot/${UBOOT_NODTB_BINARY}
23 fi
24}
25
26do_deploy_append_10m50 () {
27 install ${D}/boot/${UBOOT_DTB_BINARY} ${DEPLOYDIR}/${UBOOT_DTB_BINARY}
28 install ${D}/boot/${UBOOT_NODTB_BINARY} ${DEPLOYDIR}/${UBOOT_NODTB_BINARY}
29}
diff --git a/recipes-bsp/u-boot/u-boot-socfpga_v2016.11.bb b/recipes-bsp/u-boot/u-boot-socfpga_v2016.11.bb
index e0eb0cd..0204422 100644
--- a/recipes-bsp/u-boot/u-boot-socfpga_v2016.11.bb
+++ b/recipes-bsp/u-boot/u-boot-socfpga_v2016.11.bb
@@ -7,4 +7,3 @@ require ${COREBASE}/meta/recipes-bsp/u-boot/u-boot.inc
7SRCREV = "29e0cfb4f77f7aa369136302cee14a91e22dca71" 7SRCREV = "29e0cfb4f77f7aa369136302cee14a91e22dca71"
8 8
9DEPENDS += "dtc-native" 9DEPENDS += "dtc-native"
10